20تير,1396
۳۲۴آمار بازدید
اخطار امنيتي مهم، وردپرس

اخطار امنيتي مهم، وردپرس


کاربران گرامی
سلام

باگ جدیدی در وردپرس اعلام عمومی شده است که بسیار خطرناک میباشد. این باگ از سال ۲۰۱۶ به وردپرس توسط کشف کننده آن اعلام میشده اما تا لحظه اعلام عمومی آن تیم وردپرس هیچ کاری برای حل آن ننموده بوده اند. لازم به ذکر است این باگ از اولین نسخه وردپرس تا نسخه ۴.۷.۵ وجود دارد و تنها راهکار حل آن به روز رسانی وردپرس میباشد در غیر این صورت وردپرس شما به راحتی هک میشود.
وردپرس دارای یک ویژگی بازنشانی رمز عبور است که حاوی یک آسیب پذیری است که ممکن است در بعضی موارد مهاجمان بتوانند بدون احراز هویت قبلی، پیوند بازنشانی رمز عبور را نگه دارند.
چنین حملاتی می تواند منجر به دستکاری دسترسی غیر مجاز به حساب وردپرس قربانی شود.

با توجه به خطر جدی ناشی از این آسیب پذیری، خواهشمند است در اولین فرصت برای بروز رسانی وردپرس به ویرایش ۴.۸ اقدام فرمایید.
لطفا دقت نمایید یکی از مهمترین فاکتور های امنیت وب سایت هایی که از سیستم های مدیریت محتوا عمومی استفاده میکنند بروز بودن سیستم مدیریت محتوا و همچنین کلیه پلاگین ها و پوسته های موجود بر روی هاست خود میباشد

درگاه پرداخت
تمام حقوق مادی و معنوی این سایت متعلق به خدمات وب پرشین مدیا می باشد- نقشه سایت